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Like me, you probably get ads for custom printed address labels in the mail and in your Sunday
newspaper. You've probably poured through them looking for just the right design, the right font, to
express you. Do you ever find it? I don't mean something kind of close to what you want to express; I
mean do you find exactly the right return address label for you? No, neither do I. Most people end up
settling for "close enough"-imagery that's sort of reminiscent of what they wanted and the least ugly of
the 3-6 available font choices.
With limited choices, the labels you receive are ultimately identical to thousands of other customers'
return address labels. They're less personalized than impersonalized return address labels.
Why settle for personal return address labels that are only kind of, sort of, somewhat indicative of you
and your interests? Why settle for anything less than exactly you, precisely your interests, when you
can easily make your own return address labels with unlimited image, color, and font choices?
In fact, why buy 250-1,000 identical copies of a personalized return address label for use year round
when you can create season- and event-specific labels as needed right on your own computer? It's easy
and fun, and I'll show you how.

What You Need
The tools and materials for this project are easy to come by and, for the most part, inexpensive.
Specifically you need:
Your own computer (Windows or Macintosh)
An inkjet or laser printer, preferably color but black and white will work, too.
A recent version of Adobe Illustrator. Below I'll use the latest version of Adobe Illustrator, CS3 (version
13), but you can use Illustrator versions 9, 10, CS, or CS2 with the same instructions. The Adobe
Illustrator software is the biggest expense of this project, but isn't too big. You can buy a brand new
copy of Illustrator CS3 from http://www.adobe.com/products/illustrator/ alone or as part of Adobe's
Creative Suite 3. If you're a teacher or student, Adobe offers deep educational discounts on Illustrator
and Creative Suite. If you don't qualify for educational discounts, check eBay; copies of Adobe
Illustrator 9, 10, CS, and CS2 are frequently auctioned for just a few dollars after someone upgrades to
a later version.
Blank, self-adhesive labels from WorldLabel.com. WorldLabel.com sells dozens of self-adhesive label
sheets in numerous sizes, styles, and colors. Below I'll use 2.625 x 1-inch transparent, rounded
rectangle labels that come 30 to a sheet, but you may like a different size or type of label for your
personalized return address labels. You can find a wide selection of rectangle, rounded-rectangle, and
even circular and oval labels at Worldlabel.com.
The label template. After choosing and ordering the perfect size, color, and material of labels for you,
download the free matching template. On each label's product information page is a "Download
Templates" button. Download the PDF template of the label, which we'll open below directly into
Adobe Illustrator
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Getting Started
Even though WorldLabel.com offers rush delivery service, you'll still have to wait a few days to print
your labels-which is still less time than the average 1-6 week turnaround time for mail-order
personalized return address labels. You won't have to wait a single minute to begin designing your
labels, however. As soon as you download the PDF template for your selected label, you can open it in
Illustrator and begin creating your perfect return address label.
1) Open Adobe Illustrator. If a "Welcome" screen appears, close it. Select Open from the File menu
and, in the Open dialog, navigate to the location of the PDF label template you downloaded from
WorldLabel.com. The file name should begin with OL and end with a 3-4 digit number. Select the file
and click the Open button. You should see something like I do (see Figure 1), although your individual
labels may be larger or smaller and there may be more or fewer on the page.
For this project I'm using WorldLabel.com's WL-OL875, same size as Avery 5160, 8160 (template WLOL875.PDF). Each label measures 2.625-inches wide and 1-inch tall and they come 30 labels to a
sheet. These labels are little larger than the typical 1.75 x 0.5 inch return address labels, but they offer
space for more than just a printed return address without being ostentatious.

Figure 1: A blank label template; in this case WL-OL875 (same size as Avery 5160, 8160)

2) On the Layers panel (palette in versions of Illustrator prior to CS3), which you can open by choosing
Window > Layers, you should see that all the template pieces reside on Layer 1. These objects are
guides to help you line up artwork to the pre-cut, self-adhesive labels that will soon arrive in the mail.
You need to be able to see the guides, but you don't want the boxes themselves to print. So, on the
Layers panel, double-click the icon beside Layer 1-not on the "Layer 1" text itself. Up should pop the
Layer Options dialog (see Figure 2). In the Layer
Options check the box beside Lock and uncheck the box beside Print. The former prevents accidental
changes to the template guides while the latter prevents them from printing while keeping them visible

Page Four
onscreen. Click OK to close the Layer Options and effect the changes. On the Layers panel a little
padlock will appear to the right of the eyeball, which incidentally denotes that the layer is visible, and
the Layer 1 title will become italicized to indicate that the layer will not print.

Figure 2 : Caption: The Layer Options dialog.

3) Now that we've locked Layer 1 to prevent accidental changes to the guides, we have nowhere to
draw (all objects created in Illustrator must be on layers). Returning to the Layers panel, click the
Create New Layer icon at the bottom of the panel; the Create New Layer icon looks like a sticky note
and is to the right of the trash bucket (Delete Selection) button. Illustrator will insert Layer 2 above
Layer 1. Layer 2 is where we'll create the personalized return address label, and it will print.
4) Before we go any further, let's save the design as a new document, without harming the original
blank label template. Choose File > Save As. In the Save As dialog choose where you'd like to save
your label design document and name the file appropriately-something like "My Labels" would be
good.
Before you press the Save button, though, note the Save As Type dropdown menu beneath the File
Name field (see Figure 3). Is it set to Adobe Illustrator (*.AI)? Probably not. Click the arrow beside the
menu to pull it down, and choose Adobe Illustrator (*.AI) as the Save As Type. Now you can click
Save, which spawns the Illustrator Options dialog (see Figure 4). Depending on the version of
Illustrator you're using, the choices in the Illustrator Options dialog may be different; just leave them at
their defaults and click OK unless you know you need special options.

Page Five

Figure3 : Saving your My Labels.ai file.

Figure 4 : Illustrator Options for saving .AI files from Illustrator CS3.
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That's it for the setup. Now we're ready to get to the fun part
Designing the First Label
The real trick to designing your own personalized return address labels-or any project wherein one
design will appear multiple times on the page-is to concentrate entirely on one instance, one label. In
the case of my labels, there are 30 copies per page; I need to think about one and pretend the other 29
don't exist-at least for now. No matter how many labels are in your template, focus on just one-the topleft one-until it's exactly the way you want it. After that, we'll use special features built into Illustrator
to not only duplicate the design throughout the rest of the page, but also make it so that, if you need to
change all the labels, you'll only have to manually change one label in order to change all the labels.
For All Labels
It's early October as I write this article. The trees are changing color, my breath is beginning to draw
puffs before me, and the department stores have devoted aisle after aisle to giant bags of tiny candies
and vinyl Superman, princess, and pirate costumes. Halloween, one of my favorite holidays, is only a
few weeks off. Therefore, I'm going to make myself some Halloween-themed return address labels (see
Figure 5).

Figure 5 : The seasonal return address label I'll create below.

Adobe Illustrator CS3 is, at the time of this writing (and has been for many years), the world's most
advanced vector drawing application. You can draw quite literally anything you can imagine for
inclusion on your return address labels. With infinite possibility but very finite space in this article I
can't walk you through creating every possible design might want, but I can certainly teach you some
of the skills you'll call upon when creating any return address label design. Armed with those skills,
you can create anything you can imagine, artwork that precisely expresses you, your interests, or a
season, holiday, or event from your unique perspective.
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Let's begin by creating the basic elements necessary for all personalized return
address labels.
1. Select the magnifying glass-like button on the Tools panel to access the Zoom Tool. Click once in the
center of the first label in the top-left corner of the page to zoom in. Keep clicking and zooming until it
fills or mostly fills the screen (the document window).
2. Begin by grabbing the Rectangle Tool from the Tools panel (press M on your keyboard for the fastest
way to access the Rectangle Tool). Then, by clicking and dragging, create a rectangle that is roughly
the size of the first label, and completely covers it. When you release the mouse button, the rectangle
will be in place and selected. Don't worry if it isn't exactly the right size or if the colors are off. We'll
fix both in just a moment.
3. Press V to change tools to the Selection Tool (the black arrow), which enables you to manipulate
objects' dimensions and positions. The rectangle should still be selected, but if it isn't, click once on it
with the Selection Tool to select it. Now, position the top-left corner of your rectangle to precisely align
with the template guide beneath it. Note: If, like me, you're using rounded corner labels, align the nonrounded rectangle such that the top and left sides align with those in the label guide. Don't worry that
the sharp corners of your rectangle extend beyond the rounded corners of the guide; the labels are
precut, so when you print, excess ink beyond the corners will be discarded anyway.
4. With the rectangle still selected, open the Transform panel from the Window menu. The Transform
panel offers precise control over an object's position, size, angle, and skew; with this project, we'll only
make use of its positioning and sizing controls (see Figure 6). The odd nine-box grid on the left part of
the panel is what we call the reference point or proxy-each object has four corners plus four sides plus a
centerpoint (4+4+1=9) to which the reference point proxy corresponds. For instance, if you want to
position the center of an object to specific coordinates on the page, choose the middle reference point
and then set the X and Y coordinates.

Figure 6 : The Transform panel precisely aligning and sizing the background color rectangle. Note: I've changed the
template guides' color to cyan for figure clarity; your template's guides will likely be black.
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In this case, however, we want to precisely position the top-left corner of the rectangle, which is the
label background color, so click on the top-left reference point in the Transform panel's proxy. When
the reference point is selected, it will fill in black.
To continue you must first obtain the exact dimensions of the label you chose as well as the page
margins. That information is conveniently provided for you on WorldLabel.com, on the label product
page. I'm using labels with the product number WL-OL875, so I'll return to WorldLabel.com, browse
the "Rectangles with Rounded Corners" category, and then locate WL-OL875 among the options there.
Clicking on the red "Click to View" button beneath the WL-OL875 thumbnail, I'll be taken to the
product page at the top of which I'll find all the information I need (see Figure 7).

Figure 7: The product information page on WorldLabel.com provides the information I need-label height and width
and the size of all page margins.

My labels are 2.625 inches wide and 1-inch tall, so in the Transform panel's W: field (for Width) I'll
type in 2.625 in, and in the H: or Height field I'll enter 1 in.
The product information page also tells me the margins of the pre-cut label sheets I've ordered, so I
need to position my label design relative to those margins so that the design prints correctly on the
labels. That's where the X: and Y: fields come in. Illustrator works in two dimensions-horizontal and
vertical-with X representing an object's horizontal position relative to the top-left corner of the page
(artboard in Illustrator parlance) and the Y denoting the object's vertical position. It's important to note
that the vertical position, the Y coordinate, is not relative to the top-left corner of the artboard; it
actually begins at the bottom-left corner. Therefore a value of 0 in puts the object's selected reference
point at the bottom-right corner of the artboard. (Yes, it is peculiar and a little difficult to get your mind
around at first.)
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Knowing that the X: and Y: fields control the positioning of my object-specifically, of the selected topleft corner reference point-I can easily set the margins. According to the WL-OL875 product page, the
label sheet's left margin is 0.1875 inches (a little less than a quarter of an inch). Entering 0.1875 in into
the X: (horizontal positioning) field and pressing Return/Enter precisely aligns my rectangle's left edge
to the margin and thus to the left edge of the pre-cut labels on which I'll print the design.
For the vertical positioning I have to take an extra step. The top margin of the label sheets is 0.5-inchesa straight forward half an inch-but because Illustrator measures vertical coordinates relative to the
bottom of the artboard rather than the top, entering 0.5 in in the Y: field will put my rectangle at the
bottom of the page rather than at the top where I want it. I know that the label sheets are standard 8.5 x
11-inch American letter-sized pages, so I know that subtracting the half-inch top margin from the 11
inch total artboard height means that I must vertically position my rectangle's top-left corner at 10.5inches. Entering 10.5 in in the Y: field and pressing Enter/Return does the trick.
My rectangle-and yours-is now exactly the right dimensions and in exactly the right place.
5. Now it's time to color the rectangle. On the Window menu choose Swatches to open the Swatches
panel and Color to open the Color panel (see Figure 8). The Swatches panel contains predefined color
swatches; click on one to instantly color either the fill or stroke (outline) of your rectangle with that
color. Which you color, the fill or stroke, is determined on the Color panel

Figure 8: The Swatches panel (left) and the Color panel (right). Note: Depending on your version of Illustrator, your
Swatches and Color panels may appear somewhat different than these, which are from Illustrator CS3

To the left on the Color panel are representations of the current fill and stroke colors. The fill is the
solid color square and the stroke the hollow square. As you can see, they appear to be stacked atop one
another-in the figure the fill is above or in front of the stroke; whichever is in front is the one that will
be colored when you click a swatch on the Swatches panel. Click the lower or back representation to
bring it forward, sending the other to the back. For example, to color the stroke of your rectangle, click
the stroke representation on the Colors panel to bring it forward, and then select a swatch color on the
Swatches panel. To change the fill color, make sure the solid square is foremost, and then choose a
color swatch. You can also use the ramp at the bottom of the Color panel to visually pick a color from
the spectrum, or the sliding color mixers above it to mix up a perfect color.
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For now, bring the fill square to the front and, on the Swatches panel, select the black color swatch
(fourth from the left on the top row) to fill the rectangle black. Even though you probably can't see it,
the rectangle almost certainly has a black stroke, which can unnecessarily add to the height and width
of the rectangle. Let's remove the stroke color entirely by selecting the very first swatch on the
Swatches panel, a white block with a red line through it (the None swatch). When you select that you
should see that the Color panel stroke color representation adopts the line through it-there is no color
there, and the stroke is turned off.
Note: If you do not want a background color in your label design, it's very important that you still
create, position, and size the background rectangle. Just set both the fill and stroke to the None color
swatch, effectively turning the rectangle invisible but not deleting or omitting it. Filled or not, that
rectangle will be essential to your ability to easily replicate the one design to fill up the page.
6. Once you're happy with the background rectangle, press CTRL+2 on Windows or CMD+2 on the
Mac, which will lock the rectangle. When the rectangle is successfully locked you will not be able to
select it or change its size or color. Locking an object prevents accidental repositioning and makes it
much easier to work with other objects placed on top of the first.
7. Ready to begin typing the address? Sure, we could jump to drawing artwork or importing a picture of
the grandkids or family pet, but the primary purpose of a return address label is to provide an obvious,
readable return address to the addressee and postal workers. Thus we must attend to the primary
purpose of the design first, and then work the second purpose-self-expression-around the first
From the Tools panel select the Type tool, which looks like a big T. If you have trouble finding it you
can also just press T on your keyboard to activate the Type tool. There are several kinds of text objects
you can create in Illustrator including point type, area type, and type on a path. Explaining the
differences between them, when and how to use one or the other, would take a lot more space than I
have in this article (see the sidebar "Check This Out" for an excellent resource that walks you through
this and many other cool topics as it helps you master the beauty and flexibility of Adobe Illustrator
artwork). For now, we'll stick with point type-the easiest and fastest kind to work with for this type of
project
With the Type tool click and release the left mouse button once somewhere within the background
rectangle. Now, type the first line of your return address label, which is probably your name. At the end
of the first line press Enter/Return, and type the next line. Keep going until you have the complete
address information you'd like on your label. If you want all your address information on one line,
you're certainly welcome to do that, too as long as it can all fit within the width of the return address
label (with a little empty space on either side).
At this point, don't worry about the typeface (font) or style. You just want to get the information down;
styling comes next.
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If you can't see the text at all, however, which is entirely possible because Illustrator makes text black
by default and, if you followed my instruction, you have a black background rectangle, change the type
color. Press CTRL+A/CMD+A to select all of the text you've typed so far and return to the Color panel.
On the Color panel make sure the fill color representation is in front, and then choose a different color
from the Swatches panel (remember to choose a color that contrasts well to the background color). To
deselect the highlighted text simply press the Left or Right arrow key on your keyboard until you're
back at the end of the text.
Finish typing the address information and then switch to the black arrow Selection Tool at the top of
the Tools panel. When you do that, the text you just typed will become outlined with a selection box
and can be moved around with the Selection Tool for precise positioning.
8. On the Window menu navigate to the Type submenu and choose Character to open the Character
panel. Here is where you set the font, style, and size of your address information (see Figure 9). The
first field on the Character panel is the Font Family field; click the arrow on the right to dropdown a list
of all the fonts currently installed on your system. Some fonts, like Arial or Times New Roman, also
have different styles like Regular (not bold, not italic), Bold, Italic, and Bold-Italic. It's in the second
dropdown field that you'll find these or other styles available within the font family you choose.
Beneath the Font Style field is the Font Size field where you set the size of your text by choosing a
preset from the dropdown menu, using the arrows on the left to increase or decrease size in whole point
increments, or by typing into the field a specific value. To the right of the Font Size field is the Leading
field, which controls the vertical distance between your lines of text using the same means-a dropdown
menu, incremental arrows, and values manually typed in. For this project don't worry about the bottom
two fields, Kerning and Tracking.

Figure 9: The Character panel.

As long as your address information remains selected with either the Selection Tool or the Type Tool,
changes you make in the Character panel will immediately apply to that text. Using the Font Family,
Font Style, Font Size, and Leading fields, style your address the way you'd like using any font on your
computer. Feel free to experiment and tweak!
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Remember to make the return address very readable. You are zoomed in and viewing the label onscreen
much larger than it will actually print, so you must remember to make the text large enough to be
legible when printed. On a light background, with a crisp-edged, easily readable font, the minimum
size should be 8 pts. On a dark background the same kind of font should be set no smaller than 10 pts.
If you're using a font with a script, handwritten, or funky look, try to stick within the 12-16 pts size
range.
For my Halloween-themed return address labels I chose the font Bones, which, despite its letters being
comprised of cartoon bones, is remarkably readable at 12 pts (see the sidebar "Check This Out" for the
address to hundreds of free Halloween, Thanksgiving, and Valentine's Day fonts you can download and
use in your designs). For this particular return address label I opted to leave out the sender's name and
only include the address, giving me more room for decoration

Making Your Label Unique
This is the point at which the step-by-step instruction must pause. A return address label that perfectly
expresses me, my interests, or my perspective on a holiday, season, or event will not express you, your
interests, your perspective. If I walked you through a step-by-step creating my personalized return
address label, I would be doing you a great disservice. What I have done above (and more below) is to
train you in the basic skills you'll need to create your custom label-any custom label, however you'd
like to design it. I firmly believe in teaching a man to fish, as the saying goes, rather than giving him a
fish. Using what you've learned above and a few more nuggets of information I'll convey just below,
you'll be ready to draw from the ocean of Illustrator any fish you desire.

Type-Based Designs
Although you can add photographs, clipart, and custom drawings to any design in Illustrator (see the
"Adding Photos and Clipart" section below), the fact remains that most personalized return address
labels are designed entirely from type and fonts. For instance, both my Halloween label and the
Valentine's Day label were created entirely out of fonts-no photos, no clipart, just text (see Figure 10).
Of course, the readable text like "Happy," "Halloween," "Valentine's," and "Day" are all from free
holiday themed fonts, but so are all the other elements. The witch, ghost, moon, and spider web (in the
O in "Halloween") are from free symbol or dingbat fonts, as are the Cupid and heart border in the
Valentine's Day label

Figure 10: Two label designs created entirely from free fonts.

Right about now you're probably asking yourself two questions: Where do I get these fonts? And: Once
I have a symbol font installed, how can I pick from the available symbols?
The answer to the first question is easy: there are links to more than 500 free fonts-including all the
ones I used in the Halloween and Valentine's Day labels-in the "Check This Out" sidebar.
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You can download any or all of them for free. Once you've downloaded and unzipped them, install
them in your system fonts folder. On Windows that's C:\Window\Fonts, and on Mac in
Harddrive/Library/Fonts. Note: Close Illustrator before you install the fonts, and then relaunch it after.
Although Illustrator will usually detect and use fonts newly installed while Illustrator was running,
some versions won't recognize the new fonts until the application has been restarted.
In order to answer the second question-once I have a symbol font installed, how can I pick from the
available symbols-allow me to present another Illustrator panel, the Glyphs panel (see Figure 11).
Access it from the Window > Type menu. "Glyph" is the correct term for any single character or
symbol in a language or font, and the Glyphs panel provides instant access to every glyph in any
installed font. Choose the font family and style from the dropdown menus at the bottom of the Glyphs
panel, and the grid will fill with the glyphs present in that font. With normal, readable fonts, you'll see
all the letters, numbers, punctuation marks, and other glyphs, and when viewing symbol fonts like
Helloween, you'll see all the symbols. The two mountain-like buttons next to the Font Style field zoom
the grid view out or in, showing more glyphs or greater detail.

Figure 11: The Glyphs panel.

Inserting particular characters is just as easy as viewing them.
1. Switch to the Type tool.
2. Click and release on the artboard (page) or pasteboard (the area around the printable page) to
begin a text object, which will then enable you to type into the text object.
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3. Instead of typing, however, go to the Glyphs panel and double-click the glyph you'd like to use; it
will be inserted into your text object at the point of the cursor. To insert another glyph immediately
after first, double-click that other glyph.
Ta da! Instant clipart that behaves like text-you format its size and style on the Character panel-and can
be colored instantly with the Swatches and Color panels.
Odds are, you already have some symbol fonts installed on your computer. Although your fonts may
vary, Windows users might find Wingdings, Webdings, and Marlett already on hand, and Mac users
should look for Zapf Dingbats and Webdings.
Remember: You can reselect text-the address, inserted glyphs, any text-with the Selection Tool at any
time and continue to make changes. If you find a typo and want to fix it, choose the Type tool and
carefully click it at the baseline, the imaginary line running directly beneath the text, to enter and edit
previously created text.

Adding Photos and Clipart
Although there are hundreds of thousands of excellent glyphs available to you from symbol fonts, such
glyphs must be, by their nature as parts of a font, fairly simple drawings. They cannot contain multiple
color or shades (although you can draw in those bits in Illustrator if you want to), nor can they be
photorealistic. Of course, they probably won't contain pictures of your pet, grandchildren, or hobbies.
That's where importing or placing comes in.
You can place into Illustrator all the popular photographic image formats such as JPG, GIF, TIFF, PNG,
BMP, PSD, and PDF, and all the common clipart file types like EPS, WMF, EMF, PCX, AI, and PDF.
All you have to do is choose Place from the File menu, navigate to the picture or clipart file on your
computer, select it, and click the Place button. Illustrator will place the image on your artboard, ready
to be moved or resized with the Selection Tool or Transform panel.
In Figure 12 you can see two return address labels I created. The first includes a photograph of my cat,
Chloe (the background design I created directly in Illustrator). In the second, for a fictional editing
service, I've placed and sized the photo of torn and crumpled paper as the background and also placed a
clipart logo I created in another Illustrator .AI document.

Figure 12: Two address labels using placed photos and clipart.
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Instead of settling for a generic clipart picture of a dog from the mail order return address label printers,
why not make your own labels that include your particular dog? How about pictures of your newborn
to help announce your joyous news to all your friends, family, and utility companies? Fisherman? I bet
you've got a beautiful shot of your boat or big catch that would look spectacular in the top-left corner of
your outgoing mail.
Your imagination is the only limit on what photos and clipart you can add to your personalized address
labels.
Drawing Directly in Illustrator
This is where space forces me to, regrettably, only whet your whistle. As I stated previously, Adobe
Illustrator is the world's most advanced vector drawing program. It can-and using it I have-drawn
everything from cartoons to posters, from detailed automobile schematics and cross sections to
photorealistic portraits and stilllifes. If you can imagine it, you can draw it in Illustrator. It's fun, easy
once you recognize the basic concepts of vector drawing (they're a breeze, really), and your artwork
remains forever changeable without harm to the image (unlike pixel-based images in Photoshop).
In Figure 13 you can see very simple examples of original drawings in Illustrator used for return
address labels. The first, the "We've Moved" announcement that would be excellent to alert friends,
family, and others that your address has changed, was created entirely in Illustrator-even the grass. It
took me about 20 minutes to draw everything and set the type. The other two are variations on the
Halloween label with which I've been working. Instead of a plain black background, I created textures
from the vector tools in Illustrator.

Figure 13: Three labels featuring vector drawings created in Illustrator
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Filling Up the Label Sheet
Once you have the first label exactly the way you'd like the page of labels, it's designed, done, and
ready to go, it's time to use it as a template for filling up the sheet.

Preparing the First Label
1. First, perform any needed cleanup. If there are any bits of type or artwork within the label that you
don't want to print, delete them-with the Selection Tool click on them and press the Delete key on your
keyboard. If you make a mistake, accidentally deleting something you wanted to keep, press CTRL
+Z/CMD+Z to undo the deletion.
2. Next, ensure that all parts of the design fallen entirely within the background rectangle. For example,
in Figure 14 you can see that the bounding box-the imaginary container-of the text extends beyond the
side of my background rectangle. That could cause me problems in semi-automatically positioning all
the duplicates I'll use to fill up the page. Consequently, I have to fix the problem by either moving the
whole object until it falls completely within the background rectangle, or resize it down to fit.

Figure 14: This text object's bounding box extends beyond the left edge of the label area as represented by the
background rectangle. That could cause problems later when aligning and distributing the copies of the label.

Page Seventeen
For either task I need the black arrow Selection Tool. To move the text object, I'll click somewhere on
the letters themselves and drag until the whole thing is in the right position. To resize, I'll click and drag
one of the white boxes on the side until the object is small enough to fit. If some of my text disappearswell, it's still there, just hidden, in what we call overset-then I know I need to find a solution that both
keeps the text and keeps it within the background rectangle's area. That may mean resizing the text; it
could also mean changing other parts of my design to accommodate the text.
3. Remember when we locked the background rectangle to keep it safe and out of our way? Now we
need it again, so we need to unlock it. From the Edit menu select the Unlock All command to unlock
the background rectangle.
4. Press CTRL+A/CMD+A to select all the objects in your label, including the background rectangle.
5. From the Window menu, open the Symbols panel, and, on the little flyout menu at the top of the
Symbols panel, choose the New Symbol command (see Figure 15.) The New Symbol dialog will pop
up. In it, type a meaningful name for your label-something like "Halloween Label" for example-and, if
your version of Illustrator includes the option, set the Type to Graphic.

Figure 15: The Symbols panel (left) and New Symbol dialog (right).
When you click OK a couple of things will happen. First, you'll have what appears to be a miniature
version of your label within the Symbols panel. Next, the label on the artboard, which consisted of
separate objects previously, has been consolidated into one object-a symbol.
A symbol is a special kind of object. The text, background rectangle, and all other parts of your design
now live inside the Symbols panel. You can no longer fix typos in the text on the artboard or change the
color of the background rectangle. You can still make such changes, which we'll get into below in the
"Making Changes" section, but it takes a couple of extra steps in order to do that.
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More important is the fact that the real artwork has been moved to the Symbols panel, and what you see
on the artboard is only a symbol instance, a reflection of the actual artwork now residing within the
Symbols panel. The point and power of symbols is that, no matter how many copies you make, how
many symbol instances you place on the page, they are all identical reflections of the original-if you
change the original, all the instances change, too, without you having to edit all those copies manually.
Symbols are the secret to creating and editing designs like a label sheet without tearing out your hair.
6. Sometimes when symbols are created from multiple objects the overall dimensions increase-I'll skip
the explanation, just trust me, it happens. So, even if you ensured that all the elements of your design fit
well within the background rectangle, the bounding box of the symbol may be larger than the bounding
box of all the objects. So, on a sticky note, please write down the X and Y coordinates of the top-left
corner of the now selected symbol (on the Transform panel, remember).

Filling the Page
With the symbol defined, it's time to add the other instances and fill the page of labels.
1. Press CTRL+0/CMD+0 to zoom out to see the entire page in the document window.
2. For each additional label in the column, drag the symbol you created from the Symbols panel and
drop it on the artboard. For instance, the WL-OL875 labels I'm working with are arranged in three
columns of ten labels each. Therefore I'll drag my "Halloween Label" symbol from the Symbols panel
nine times, creating nine instances in a column beneath the first one (see Figure 16). Depending on the
label template you've chosen, you may need more or fewer instances. Don't worry about rows right
now. Focus only on the first column, instances arrayed vertically, top to bottom, leaving other columns
blank. Try to get each instance close to where it should be, but you needn't worry if it doesn't exactly
match up with the label guide.

Figure 16: All 10 of the symbol instances for one column of template have been added to the artboard close to their
final locations.
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3. Line up the bottom instance with the bottom margin. Using the Transform panel and the bottom
margin value from the template's product page on WorldLabel.com, align the bottom of the last symbol
instance to the bottom margin (refer back to the "For All Labels" section if you don't recall the steps).
If the symbol bounding box (in red in Figure 16) extends below the bottom of the label, then you won't
be able to position it solely with the Transform panel. You'll need to zoom way in using the Zoom tool
and manually align the bottom of the label symbol instance with the bottom of the template guide.
When you're done, zoom back to the full page view with the CTRL+0/CMD+0 keyboard shortcut.
4. If it isn't already selected, switch to the Selection Tool and then press CTRL+A/CMD+A to select all
the symbol instances on the artboard, which should still be just a single column. The top label is in
place, the bottom label is at least vertically aligned correctly, but the intervening instances are probably
still messy. It's time to rectify that.
5. Open the Align panel from the Window menu. The Align panel offers very cool, very easy, oneclick alignment and distribution of multiple objects-objects like our label symbol instances (see
Figure 17). With all the instances selected, click the Vertical Distribute Center button (bottom
row, second from the left) to evenly distribute the instance vertically, which, if we did
everything else correctly, should also put them in the right vertical positions for their respective
label guides.

Figure 17: The Align panel's align and distribute commands make short work of lining up and evenly spacing all the
label symbol instances.
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Next, click the first button on the Align Objects row of buttons, the Horizontal Align Left command.
All the instances will then snap to a comment left edge. It may not be correct left edge, however, which
we'll fix in the very next step.
6. Still have that sticky note on which your wrote down the X and Y coordinates of the first label
instance? It's time to use that. With all the symbol instances still selected, set the reference point on the
Transform panel to the top-left corner and enter the X value you wrote down into the X: field. Press
return to snap the labels to their proper horizontal alignment. You should also verify that the Y: field
value is still the same one you wrote down (distribute operations can sometimes introduce minor shifts
along the vertical or horizontal axes).
7. At this point one entire column of labels should be correctly positioned both horizontally and
vertically. Moreover, they should still be selected. If not, press CTRL+A/CMD+A to select them all
once again, and then press CTRL+G/CMD+G to group them. Grouping enables you to work with
multiple objects as if they were a single object. They can be broken apart again-ungrouped-by using the
Ungroup command on the Edit menu or the keyboard shortcut CTRL+SHIFT+G/CMD+ SHIFT+G.
The fastest way to fill up the additional columns, though, is to group all the instances in the first
column, duplicate, and work with each column as if it were a single, solid object.
8. Double check the vertical positioning of the now grouped column in the Transform panel's Y: field,
and then press CTRL+C/CMD+C to copy the column to the clipboard. Follow that up by pressing
CTRL+ CTRL+G/CMD+G /CMD+V to paste the column back onto the artboard as a new object.
9. Drag the column until it's roughly in the right place to fill up the next column of the page, and then
repeat the paste and move until you have all columns filled. Align the right column to the right margin
by (preferably) using the Transform panel or by manually positioning it while zoomed in.
10. Now, just as you did to fill the rows in the first column, select all columns with CTRL+A/CMD+A,
return to the Align panel, and align and distribute the columns. This time, of course, distribute them
across with the Distribute Horizontal Center command (fifth from the left on the bottom row) and align
their top edges with the button fourth in from the left on the top row, Vertical Align Top.
11. Complete the task of filling the label sheet by checking the Y positioning of the columns' tops in the
Transform panel against the value you noted earlier. Ultimately your label symbol instances should all
perfectly align to the label guides below them (see Figure 18).
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Figure 18: Symbols duplicated, distributed, and aligned, this sheet is ready for a test print.

Before you print (File > Print) a hundred pages of the same label, take some time to print a single test
sheet. Computers and printers vary widely, and, although the template you're using may be flawless, the
page image might shift a little bit during printing such that your artwork doesn't perfectly align to the
pre-cut labels. This is very, very common, as a matter of fact. Save a bunch of ink, label sheets, and
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frustration by printing a single test page on blank paper, and then, holding the printed page and a blank
label sheet together against a window or lamp, check the alignment of the label images relative to the
label cut marks.
If they don't line up, use the Selection Tool to move columns or rows of labels (ungroup them if
necessary), and possibly even re-align or redistribute with the Align panel, until your test print page
matches the pre-cut label paper. When your test print matches perfectly, do one final test print-a single
page on one label sheet-as a final check before printing multiple copies of the same page.
Don't forget to save your document (CTRL+S/CMD+S) often!

Making Changes
Oh, no. The instruction doesn't end with printing. I need to teach you how to make changes. After all,
even with our names and addresses, typos happen. You might also like some variety-say a page of 30
Halloween labels featuring a witch, another page of 30 replacing the width with a black cat, 60 more
with jack o' lanterns; maybe you want a couple of pages of labels featuring his dog and a couple of
other pages of labels featuring her dog. Should you start all over at the top of this article, creating
everything from scratch? Probably not, but let's be sure.
There are two kinds of changes you might want to make to your address labels-edits and complete
replacements-and the strategies for accomplishing each with the least hassle (and most fun) differs.
Fixing Typos, Oops, and Other Minor Edits
The first type of change you might need to make is the most basic-fixing a typo or a other minor
mistake. You want to keep the majority of the label designs intact, but you want to edit the text, change
the font, swap out a photo or clipart, move things around a bit, or otherwise change only a part of the
existing design. If we hadn't used symbols, you'd be making the same change to every label on the
page-30 copies in my case-which may be fun for the first two or three, but gets tedious and error prone
after that. Fortunately, we used symbols, so any change is a breeze.
Let's say we need to fix a mistake in the address… Actually, why should it be our mistake? Nah, let's
say you and I did everything right, but that the Post Office went and changed the zip code, as they seem
so eager to do every few years. We have to change the zip code on the return address labels-all 30 of
them on the page. No problem.

If You're Using Illustrator CS3
If you are definitely using Illustrator version CS3, follow these directions. If your copy of Illustrator is
an earlier version, please skip down to the "If You're Not Using Illustrator CS3" section.
1. On the Symbols panel click once on your label symbol to highlight it (an outline will appear about
the symbol to denote that it's selected.)
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2. At the top right corner of the Symbols panel is a button to access a flyout menu. Click it and choose
the Edit Symbol command from the menu (see Figure 19).

Figure 19: The Symbols panel flyout menu and the Edit Symbol command.

3. When you choose the Edit Symbol command you'll be brought into a special editing mode and
environment (see Figure 20). Your main document will be temporarily hidden, and in its place you see
and have full access to all the objects that make up the symbol. In this case you'll be able edit your
label again.
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Figure 20: Symbol editing mode, editing the "Halloween Label symbol.

Make whatever changes you like, and then, at the top left of the document window, where the vertical
and horizontal rulers intersect (if they're showing on your screen), click the arrow beside the symbol
name to commit your changes and return to the normal document editing mode. When you do, you'll
see that every symbol instance on the page-grouped or not-has updated to reflect your changes. No
muss, no fuss.

If You're Not Using Illustrator CS3
Versions of Illustrator prior to CS3 lacked the Edit Symbol command and the special symbol editing
mode. You can still edit your symbols, however, it just requires a different method-it's still no muss, no
fuss, though. (Note: Illustrator CS3 allows the below method in addition to the Edit Symbol command.)
4. Using the scrollbars or the Hand Tool, move your document window view around so you can see and
work on a good sized portion of the pasteboard, which is the empty space around the artboard.
5. From the symbols panel drag another instance of your label symbol onto the pasteboard. Make sure
it's far enough away from the objects on the artboard (page) that you can work without fear of
accidentally affecting them.
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6. What you've done is create another symbol instance, which still isn't editable-yet. At the top right
corner of the Symbols panel is a button to access a flyout menu. Click it and choose the Break Link to
Symbol command from the menu (see Figure 21). The Break Link to Symbol command breaks the
association between the object you've just placed and the symbol; changes to one will not be
automatically reflected in the other. By breaking the link to the symbol you're now able to edit the
individual objects that comprise your label.
Figure 21: The Symbols panel flyout menu and the Break Link to Symbol command.
7. When you've finished editing the label as needed, select all the parts of it but without using CTRL
+A/CMD+A. Using the Select All keyboard shortcut will select everything on the current layer,
including all the symbol instances you're trying to update. You don't want to redefine the symbol to
include itself 30 or so times because that will make Illustrator suffer a schizophrenic episode, corrupt
your document, and crash your computer.
Instead of CTRL+A/CMD+A route, grab the Selection Tool. Starting well above and beside the parts of
the label, click and drag in a rectangular area until you've covered all the parts of the label. As you drag
you'll see a dotted line (a selection marquee) for reference (see Figure 22). When you release the mouse
button all the objects touched by the rectangular area you've described will be selected.

Figure 22: Selecting the label objects by clicking and dragging the Selection Tool.

Return to the Symbol panel's flyout menu and choose the command to Redefine Symbol. The symbol
on the panel will then update to match the selected objects (presumably your edited label), and all the
instances on the artboard will similarly reflect the changes instantly. Ta da! All done

Designing Whole New Labels
Anything short of designing whole new labels is considered a minor edit (at least in the context of
working with symbols in this fashion). If you've decided it's time to start anew on different labels,
should you go through this entire process again? Gosh, no! Symbols make even a complete and total
redesign much, much, much easier and faster!
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Assuming you want to create a new design using the same label size and template as the first one you
did, every subsequent design takes just less than half the time required by the first one-you probably
won't even touch the Align and Transform panels.
1. Open the Illustrator .AI document containing an earlier return address label design created from this
tutorial and using the same WorldLabel.com template as the new labels you'd like to create.
2. With the document open, go to the File menu and choose Save As. Save the document as a new file,
named after the label design you're about to create. This will ensure that both your previous and new
designs remain ready to use.
3. Move the document window around with the scrollbars or Hand Tool until you're looking primarily
at the pasteboard. There you'll design your new label. Leave everything else-including the old label
design symbol instances-as is in the document.
4. Design your new label. Remember to create the background rectangle, even if its white or empty;
remember to set your address and to make everything legible. When you've finished designing the
label, go back through the "Preparing the First Label" section to clean up everything and create a new
symbol from the design (don't use the Redefine Symbol command we talked about just above). When
you've finished you should have in the Symbols panel both your new label design and your old.
5. On the Symbols panel click once on the old design symbol to select it, and then, from the panel
flyout menu, choose the Select All Instances command, which is about halfway down the menu (see

Figure 23. Illustrator will automatically select all instances of that symbol, including the ones in the column groups.
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6. Careful not to click anywhere on the artboard or pasteboard, thus deselecting all the selected
instances, click once on the new label symbol in the Symbols panel. When it's highlighted, return to the
Symbols panel flyout menu and choose the Replace Symbol command. Every instance of the old label
symbol should instantly change to be the new label symbol.
If the dimensions of the old and new symbols are identical, all the instances on the artboard should
properly aligned and positioned, ready for print. If there were any differences, and the images on the
artboard are no longer aligned perfectly to the template guides, use the Transform and Align panels to
fix them.
Yes, you can order personalized address labels from the flier in the Sunday paper and from a half dozen
companies online, but your choices are always limited. With Adobe Illustrator, WorldLabel.com, some
free fonts, and a little imagination, you can personalize your return address labels to your heart's
content, printing only what you need, when you need it, instantly and with a heck of a lot more fun than
you'll get from filling out a paper or online form and then waiting by the mailbox for 2-8 weeks.

Get creative! Express yourself! Label it you!
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